Upplever du att du får detta felmeddelande när du försöker signera med svenskt BankID?
Orsak
Anledningen till att du upplever detta felmeddelande är:
- Namnet på ditt dokument innehåller specialtecken / \ : * ? " < > | –
- Du använder Microsoft Edge-Chromium-browsern
- Det är cookies/cache som förhindrar
Lösning
Här hittar du alternativa lösningar för ovanstående orsaker:
Specialtecken
Om ditt dokumentnamn innehåller specialtecken, ska du avbryta den gällande transaktionen, byta namn på dokumentet, och skicka en ny transaktion med det "nya" dokumentet.
Microsoft Edge-Chromium-browsern
Använder du Microsoft Edge-Chromium-browsern, finns det två lösningar för detta:
- Den aktuella websiten ska konfigureras som ett neutralt site i Enterprise Site Discovery Tool. Konfigurationen ska här stå som none för den aktuella websidan. Du hittar information om själva denna konfiguration här.
- Istället för att använda den SAML2-baserade API mot Addo Sign, kan du använda REST API, där detta problem inte finns.
Cookies/cache
Om det är cookies/cache som ligger bakom ska du göra som följande (exemplet är visat i Chrome):
- Trycka på de prickarna uppe i höger hörn
- Håll musen över "Historik"
- Tryck på "Historik" överst i listan som kommer fram
- Tryck på "Rensa webbinformation" i lista ute till vänster
- I pop-up fönstret som kommer fram, ska det sättas en bock i de två nedersta valmöjligheterna
- Tryck "Rensa data"