Opplever du at du får denne feilkoden når du prøver å signere med svensk BankID?
Årsak
Grunnen til at du opplever denne feilen er:
- Navnet på dokumentet inneholder uleselige tegn. Følgende tegn gjelder: / \ : * ? " < > | -
- Du bruker nettleseren Microsoft Edge-Chromium
- Det er noen cookies/cache som hindrer
Løsning
Her finner du alternative løsninger av årsakene ovenfor:
Spesialtegn
Hvis dokumentnavnet ditt inneholder spesialtegn, kansellerer du transaksjonen, gir dokumentet nytt navn og sender ut en ny transaksjon med det "nye" dokumentet.
Microsoft Edge Chromium-nettleseren
Hvis du bruker Microsoft Edge-Chromium-nettleseren, er det to løsninger for dette:
- Det gjeldende nettstedet må konfigureres som et nøytralt nettsted i Enterprise Site Discovery Tool. Konfigurasjonen her må settes til ingen for gjeldende nettside. Du finner informasjon om selve konfigurasjonen her.
- I stedet for å bruke SAML2-basert API mot Addo Sign, kan du bruke REST API, der dette problemet ikke eksisterer.
Cookies/cache
Hvis feilen er forårsaket av cookies/cache, gjør du følgende (eksemplet vises i Chrome):
- Trykk på de tre prikkene i det øverste hjørnet
- Hold musen over Historikk
- Trykk på Historikk
- Du kommer da inn på Historikk-siden. Her trykker du Slett nettleserdata
- Når du går denne vil du komme til et popup-vindu. Her må du ha fluehakk i de to nederste
- Trykk deretter på Slett data