Oplever du, at du får denne fejlkode, når du prøver at underskrive med Svensk BankID?
Årsag
Grunden til, at du oplever denne fejl er:
- Navnet på dit dokument indeholder ulæselig tegn. Det gælder følgende tegn: / \ : * ? " < > | -
- Du bruger Microsoft Edge-Chromium-browseren
- Der er nogen cookies/cache der forhindrer
Løsning
Her finder du alternative løsninger for ovenstående årsager:
Specialtegn
Hvis dit dokumentnavn indeholder specialtegn, skal du annullere den pågældende transaktion, ændre navn på dokumentet, og sende en ny transaktion ud med det "nye" dokument
Microsoft Edge-Chromium-browseren
Hvis du bruger Microsoft Edge-Chromium-browsern, findes der to løsninger for dette:
- Det aktuelle website skal konfigureres som et neutralt site i Entreprise Site Discovery Tool. Konfigurationen skal her stå som none for den aktuelle webside. Du finder infomation om selve denne konfiguration her.
- I stedet for at bruge den SAML2-baserede API mod Addo Sign kan du bruge REST API, hvor dette problem ikke findes.
Cookies/cache
Hvis det er cookies/cache, der ligger til grund for fejlen, skal du gøre som følgende (eksemplet er vist i Chrome):
- Tryk på de tre prikker oppe i hjørnet
- Hold musen på Historik
- Tryk på Historik
- Derefter kommer du ind på Historik siden. Her trykker du på Ryd browserdata
- Når du går dette kommer du til et pop up vindue. Her skal du have fluehak i de to nederste
- Tryk derefter Ryd data